Issue with automatic METAR import
Incident Report for Safe Sky Industries
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 10:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2022 - 10:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 10:20 UTC
Investigating
Import of METAR data is currently delayed or unavailable due to an outage at a third party provider.
Posted Sep 21, 2022 - 09:55 UTC