Issue with network reachability
Incident Report for Safe Sky Industries
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 10:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 08:54 UTC
Monitoring
Networking appears to be improving. Azure reports that they are investigating.
Posted Jan 25, 2023 - 08:43 UTC
Update
We are continuing to investigate this issue. It currently looks like a major outage at Azure, our hosting provider, affecting many customers all over the world.
Posted Jan 25, 2023 - 07:51 UTC
Investigating
We are currently investigating issues with network reachability at our cloud provider.
Posted Jan 25, 2023 - 07:17 UTC