Airside Sync authentication issue
Incident Report for Safe Sky Industries
Resolved
This incident has been resolved.
Posted May 05, 2024 - 22:45 UTC
Update
We are continuing to monitor for any further issues.
Posted May 05, 2024 - 20:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2024 - 20:39 UTC
Update
Microsoft have identified the root cause of this issue and are deploying a configuration change as a potential mitigation step which is in progress.
Posted May 05, 2024 - 19:47 UTC
Identified
Microsoft/Azure have identified the root cause of this issue and have a potential mitigation plan in-progress.
Posted May 05, 2024 - 18:44 UTC
Investigating
Azure has identified issues affecting Azure Active Directory B2C. This leads to reduced performance when trying to login to Airside Sync's Cloud environment. Logging in may result in errors or otherwise unexpected behaviour.

They are actively working to Identify the root cause and determine the mitigation work streams.
Posted May 05, 2024 - 16:00 UTC
This incident affected: Service (App, Web & API) (West Europe, Canada Central) and Auxiliary Sites (Azure AD Authentication, Documentation Site).