Atlas infrastructure issue (West Europe)

Incident Report for Safe Sky Industries

Resolved

This incident has been resolved.
Posted Jun 16, 2023 - 08:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2023 - 07:07 UTC

Identified

Azure report a networking issue in West Europe and that they are working on mitigation. (https://azure.status.microsoft/)
Posted Jun 16, 2023 - 06:31 UTC

Investigating

A database issue at our infrastructure provider is currently affecting the performance of Atlas. We are investigating this issue.
Posted Jun 16, 2023 - 06:14 UTC
This incident affected: Service (App, Web & API) (West Europe).