Problem importing METAR messages

Incident Report for Safe Sky Industries

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 11:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 11:29 UTC

Update

Our service provider is currently not providing updated METARs.
Posted Apr 07, 2025 - 11:11 UTC

Investigating

We are currently investigating this issue.
Posted Apr 07, 2025 - 11:08 UTC
This incident affected: Service (App, Web & API) (West Europe).